CubePDF で「評価期限が過ぎました」とエラーが表示される件について

現在、ユーザの皆様から CubePDF を実行すると「評価期限が過ぎました」と言う旨のエラーが表示されると言うご報告をいくつか頂いています。

エラーメッセージ

この件について調査したところ、新機能の確認等に使用している開発/デバッグ用プログラムの一部が、誤ってリリース版に適用されていた事を確認しました。

もし、CubePDF を使用中に上記のようなエラーメッセージが表示されましたら、お手数ですが 以下のどちらかの方法で 修正版にアップデート頂くようお願いいたします。

尚、現時点で上記エラーメッセージが表示されていないユーザの皆様については、修正の必要はありません。

この度は、ご不便をおかけして誠に申し訳ありません。今後は、このような不都合を発生させないよう開発体制等も見直して参りますので、これからもどうぞよろしくお願いいたします。

カテゴリー: CubePDF   パーマリンク

コメントは受け付けていません。